Degraded performance in Policy
Incident Report for Siteimprove
Resolved
This incident has been resolved and we are back in normal operation.

We once again apologize for any inconvenience this may have caused.
Posted 12 days ago. Apr 11, 2019 - 07:59 UTC
Monitoring
Our data processing infrastructure is running behind which lead to a build-up queue of policy to be processed.
We are currently catching up on backlogged policies and the delay is steadily decreasing.
Posted 13 days ago. Apr 10, 2019 - 11:16 UTC