Platform unavailable
Incident Report for Siteimprove
Resolved
Our ISP has now fixed things on their side, and this morning we changed the DNS back to the normal setup. The platform is back to normal operations.
Posted 3 months ago. Dec 14, 2018 - 16:04 UTC
Monitoring
Our Internet Service Provider (ISP) has confirmed a hardware failure on their side, which caused parts of our network to lose Internet connectivity for a period of about 2 hours and 20 mins. All our services are now operational again. We will continue to monitor the situation.
Posted 3 months ago. Dec 13, 2018 - 12:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 13, 2018 - 10:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 13, 2018 - 10:41 UTC
Update
The platform is now available again for most customers. SSO is still unavailable, so SSO customers are currently not able to log in. Similarly, some of our GDPR backend services are still affected, which means that data in the platform may be be delayed.
Posted 3 months ago. Dec 13, 2018 - 10:35 UTC
Identified
We have identified the issue to be caused by a malfunction of a central firewall. We're working on rerouting traffic and expect to be up again soon.
Posted 3 months ago. Dec 13, 2018 - 10:12 UTC
Investigating
The platform is currently unavailable. We're investigating.
Posted 3 months ago. Dec 13, 2018 - 10:03 UTC
This incident affected: Platform and API.