Platform Login Issue
Incident Report for Siteimprove
Resolved
The issue has been addressed and we are seeing the platform operating normally.
Posted Jan 20, 2021 - 06:25 UTC
Monitoring
Service has been restored and users should be able to log into the platform. We will continue to monitor performance for the next hour to ensure there are no further disruptions.
Posted Jan 20, 2021 - 05:32 UTC
Update
We are continuing to investigate the issue as a high priority and will provide further updates as new information becomes available.
Posted Jan 20, 2021 - 04:55 UTC
Update
We are continuing to investigate the issue as a high priority. We currently do not have an ETA for resolution. Further updates will be provided as new information becomes available.
Posted Jan 20, 2021 - 03:48 UTC
Update
We are continuing to investigate the issue as a high priority and will provide further updates as new information becomes available.
Posted Jan 20, 2021 - 02:56 UTC
Update
We are continuing to investigate the issue as a high priority and will provide further updates as new information becomes available.
Posted Jan 20, 2021 - 01:50 UTC
Investigating
We are aware of an issue that is affecting access to the platform. Users are reporting problems logging in. We are working to address the issue as quickly as possible. Updates will be posted as new information becomes available.
Posted Jan 20, 2021 - 01:15 UTC
This incident affected: Platform and API / Integrations.