Load of Analytics data delayed
Incident Report for Siteimprove
Resolved
This incident has been resolved and we are back into normal operation.
Posted 6 months ago. Feb 04, 2019 - 10:10 UTC
Monitoring
The problem has been identified and corrected and we expect to be back into normal operation again within some hours. At the moment some features of our platform and especially Live analytics will still be affected for subset of customers.
Posted 6 months ago. Jan 31, 2019 - 13:25 UTC
Investigating
We are currently delayed loading analytics data our databases. This might affect some features of our platform and especially Live analytics will not display any (real-time) data for subset of customers. Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted 6 months ago. Jan 31, 2019 - 10:16 UTC
This incident affected: Platform.