Load of Analytics data delayed
Incident Report for Siteimprove
Resolved
This incident has been resolved and we are back in normal operation.

We once again apologize for any inconvenience this may have caused.
Posted 25 days ago. Mar 29, 2019 - 06:58 UTC
Investigating
We are currently experiencing a delay in loading Analytics data to our databases.

This might affect some features of our platform and especially Live Analytics will not display any (real-time) data for a subset of customers.

Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted 25 days ago. Mar 28, 2019 - 20:39 UTC
This incident affected: Platform.