Response issue
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 24, 2019 - 23:10 UTC
Investigating
We’re currently experiencing a failure within our Response tool, which is affecting our ability to monitor sites. We are investigating the matter with our full capacity.
Posted about 2 months ago. Jan 24, 2019 - 22:18 UTC
This incident affected: Platform.